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Microsoft Word Accessibility Checklist

•	 Simple
•	 Little use of color
•	 Ensure that color is not the only means of conveying information
•	 Ensure that there is sufficient color contrast (black text on white back-

ground is best)
•	 Use a Sans Serif font (Arial, Helvetica, Verdana)
•	 Avoid using text boxes
•	 Do not use acronyms

Style

Formatting

•	 Use tab instead of space when indenting
•	 Use heading styles for structure and consistency
•	 Provide a descriptive link for hyperlinks rather than just the url or only  

saying “click here”
•	 Provide alternate text for images
•	 Use simple tables
•	 Use the Accessibility Checker – Available for Office 2010, 2013, and 365
•	 Not available in Office 2011 for Mac
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Creating an Accessible Word Document
*Instructions are the same for Mac and PC unless noted otherwise

Adding Alternate Text to an Image

1) Right click on the image and click on format picture.

2) Click on Alt Text towards the bottom, provide a description of the image, and 		
click ok. 

Note: There is no need to enter information in the title field.
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Adding a Descriptive Link

1) Highlight the url, right click, and click hyperlink.

2) Enter the url where it says “Link to” (on a PC it will say “Address”), and a  
description of the url where it says “Display” (on a PC, it will say “Text to  
Display”), and click ok.

3) The website will now look similar to this.
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Using Styles

1) Highlight the text you would like to make into a heading.

2) Make sure you are on the Home tab, then go to the Styles group, and choose 
the correct style group. In this case, it’s Heading 1.
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Accessibility Checker

1) To open the accessibility checker, click on File > Info, then click on “Check 
For Issues”, and select “Check Accessibility”. The Accessibility Checker will 
pop up, showing you errors, warnings, and tips. 

Note: The Accessibility Checker is not available for Microsoft Office for Mac.
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Microsoft PowerPoint Accessibility 
Checklist

Style

Formatting

•	 Use a simple theme
•	 Little use of color
•	 Ensure that color is not the only means of conveying information
•	 Ensure that there is sufficient color contrast (black text on white  

background is best)
•	 Avoid transitions and animations unless they are pedagogical
•	 Use a Sans Serif font (Arial, Helvetica, Verdana)
•	 Use font size 32 for slide’s main points and at least size 18 for regular text
•	 Do not use acronyms

•	 Avoid too much text on each slide
•	 Check the reading order of text boxes and other content in slides
•	 Ensure that each slide has a unique title
•	 Provide a descriptive link for hyperlinks rather than just the url or only  

saying “click here”
•	 Provide alternate text for images
•	 Use simple tables
•	 Use the Accessibility Checker – Available for Office 2010, 2013, and 365
•	 Not available in Office 2011 for Mac
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Reading Order

1) To ensure the reading order of the text boxes in the slides are logical, make 
sure you are in the Home tab, then click on Arrange > Selection Pane. (On a 
Mac, it will say Arrange > Reorder Objects).

2) To the right, you will see a section called “Selection” pop up. Here, you are 
able to drag and drop the order of the text boxes in the slide.

Creating an Accessible PowerPoint  
Document 

*Instructions are the same for Mac and PC unless noted otherwise
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Adding Alternate Text to an Image

1) Right click on the image, select format picture, and then select Alt Text.

2) Enter a description of the image in the Description section. Leave the title 
section blank.
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Accessibility Checker

1) To open the accessibility checker, click on File > Info, then click on “Check 
For Issues”, and select “Check Accessibility”. The Accessibility Checker will 
pop up, showing you errors, warnings, and tips. 

Note: The Accessibility Checker is not available for Microsoft Office for Mac.
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PDF  
Accessibility
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PDF Accessibility Checklist

It is best to create accessible PDFs by first creating the document in Microsoft
Word and then export as a PDF. This process ensures that there are no errors
and retains accessibility. However, if you are scanning a document into Adobe
Acrobat Pro, follow the guideline below for creating an accessible PDF.

•	 OCR the document to turn the text into readable, editable text
•	 Provide alternate text for images
•	 Ensure that hyperlinks have descriptive text and they link to the correct 

website
•	 Ensure that the document is tagged in the correct order
•	 If the PDF has form fields, ensure that they are accessible by Adobe  

Reader
•	 Use the built in accessibility checker
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Creating An Accessible PDF
Using Adobe Acrobat XI Pro

*Instructions are the same for Mac and PC unless noted otherwise

Optical Character Recognition 

1) To OCR the pdf, go to Tools > Recognize Text (or Text Recognition) > In This 
File.

2) A “Recognize Text” window will pop up. Make sure “All pages” is checked, 
and click OK.
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3) You may come across an error that says “Acrobat could not perform 
recognition (OCR) on this page because this page contains renderable 
text.” Click OK.

4) To overcome this problem, go to File > Save As > PDF
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5) Change the format to TIFF.

6) Each page of the pdf will be saved as a separate TIFF file. Open the first 
page of the TIFF file by right clicking on the file, selecting open with, and select-
ing Adobe Acrobat Pro. A window will pop up asking if you would like to OCR 
the image. Click “Yes”.

7) After the file OCRs, drag and drop the other TIFF files into the page thumb-
nails. Those pages will automatically OCR. 
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Tagging the PDF

1) Click on Tools > Accessibility > TouchUp Reading Order.

2) If you don’t see Accessibility in the menu, click on the little arrow at the top 
right of the menu, and check Accessibility.
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3) Adobe Acrobat Pro may or may not automatically tag the pdf. To tag the pdf 
if it doesn’t, highlight the text or the image, and choose the appropriate tag.
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4) You may have to change the order of the tags in order for screen readers to 
read the PDF in the correct order. To change the order of the tags, go to Tools > 
Accessibility > TouchUp Reading Order.

5) Click on “Show Order Panel”.
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6) The order panel will appear on the left, and you will be able to change the 
order of the tags by dragging and dropping them to the position you want them 
to be read.
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Creating an Accessible Link

1) Highlight the text you want to make an accessible link, right click, and select 
“Create Link”.

2) Next to “Link Type”, select “Invisible Rectangle”. Under “Link Action”, select 
“Open a web page”. Click next.



23

3) Enter the url and click ok. It is recommended to copy and paste the url from 
the browser rather than typing it in.



24

Accessibility Checker

1) Go to Tools > Accessibility.

2) When you click open Accessibility, you will see Quick Check and Full Check. 
It is recommended to do Full Check.
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3) Click on Full Check, and then click on Start Checking. 

4) A diagram will pop up if your pdf is not accessible. Click ok to show the  
Accessibility Report.



26

Video  
Accessibility
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Captioning makes videos accessible not only to those who are deaf, hard of
hearing, or who are learning disabled, but to everyone as well. Making videos
accessible helps those who are learning a new language, those who cannot turn 
up the volume (such as being in a library), and those who are in a noisy area 
and do not have access to headphones. By broadening your audience, you are 
making your videos accessible to all in any environment. Also, viewing captions 
on videos helps the viewer’s engagement, comprehension, and retention of  
information.

Part of Section 508 of the Rehabilitation Act of 1973 requires captioning of
multimedia products. In addition, colleges, universities, and other post- 
secondary programs must provide effective communication for deaf and hard 
of hearing students to continue to receive federal funding. Lecture capture  
recordings, academic materials, or anything else that is being used in class must 
be made accessible to students with disabilities and provide equal opportunity to 
those without disabilities.

Importance of Captioning
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MovieCaptioner is a QuickTime based software designed to make videos and 
audio files accessible by creating closed captions. It is not only a quick and 
easy tool to create captions, but also an easy way to export into different  
caption/transcript files and formats. Having the knowledge and tools to provide 
captions for videos is an important step to take towards accessibility.

MovieCaptioner



29

MovieCaptioner Requirements

MovieCaptioner is available for both Mac and PC.

Note: Make sure the computer you are captioning on has at least 3.00 GB of 
ram. The more ram, the faster the program will respond. If you have less than 
3.00 GB of ram, you may experience freezing or lagging.

For Windows:
•	 Windows XP, Vista, 7, 8
•	 QuickTime 7 (must be installed prior 

to installing MovieCaptioner

Optional:
•	 Freemake Video Converter (free)
•	 Miro Video Converter
•	 MPEG Streamclip
•	 Cloudconvert.org
•	 HandBrake

For Mac:
• Mac OSX 10.5 or newer
• QuickTime 7 (must be installed prior 
to installing MovieCaptioner

Optional:
•	 MGEG Streamclip
•	 HandBrake
•	 Miro Video Converter
•	 Perian



30

Installation

Make sure you have QuickTime 7 installed before you begin the installation.

1) The MovieCaptioner Setup Wizard will pop up. Click next.

2) Accept the License Agreement and click next.
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3) Click next.

4) Click next.
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5) Check “Create a Desktop Icon” and click next.

6) Click Install.
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7) The progress window should pop up.

8) Click Finish to complete the installation.
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Captioning Guideline

Timing and Positioning

Style and Formatting

•	 One to three lines of text should appear onscreen at a time
•	 Each caption should be viewable for three to seven seconds
•	 Each caption should be synchronized with the audio
•	 Captions should not cover graphics and other essential visual elements of 

the picture
•	 Each caption should not exceed 32 characters per line; however, where 

line division is required, it should be broken at a logical point where speech 
normally pauses

•	 Use a Sans Serif font (such as Arial, Helvetica, Veranda)
•	 Use upper and lowercase letters
•	 Spelling should be accurate
•	 When there is more than one speaker present, identify who is speaking
•	 Use italics when a word is being defined or a word is heavily emphasized
•	 Numbers one through ten should be spelled out. Use numerals for  

numbers over ten
•	 Sound effects or any non-verbal sounds should be captioned in square 

brackets
•	 Do not caption stuttering or hesitation

Source: captioningkey.org
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Before you begin captioning, make sure your videos are in .mp4, .m4v, or .mov 
format. It is recommended to use Freemake Video Converter OR cloudconvert.
org to convert to the correct file format. For Mac users, Handbrake is another 
tool. When you have the correct format, it is recommended to have your  
movie on your main hard drive (such as your desktop) instead of an external 
hard drive or flash drive for best results. 

When you first open MovieCaptioner, you will see this layout. The blue screen to 
the left is where your video will be seen as you are captioning. The columns and 
rows to the right is where your captions will show up. On the bottom of the blue 
screen are the text properties where you are able to change the text and  
background properties. Between the blue screen and the text properties is 
where you will be typing the captions. On the bottom of the columns and rows 
are the editing options where are able to edit your captions. 

How to Use MovieCaptioner
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Loading Your Video

1) Click on Load Movie located at the top left corner.

2) Search for the video you would like to caption and click open.
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3) After choosing a video, you are prompted to save the video as a moviecap-
tioner project file (.mcp). This is so that MovieCaptioner can automatically save 
your project as you are captioning. Name and save the file.

Tip: It is recommended to have the original video, the .mcp file, and the  
exported files all in one folder on the destop. More on exporting on page
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Starting to Caption

1) Click on the Start button located at the bottom left to start typing your  
captions. This will start the video to loop ever 4 seconds. 

Tip: Don’t click on the play button right below the video! That will play the whole 
video without using the loop feature. This is used to review the video. 

2) You can adjust the amount of seconds being looped by clicking on the 
arrows under “Repeat Interval”. As you type, the video will repeat the amount of 
seconds you set it at. You can also choose to have MovieCaptioner beep  
whenever it loops by having “Beep on” checked.
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3) As the video is looping, you can type your captions in the black box below 
the video playing. Press enter to save your caption. (Saved captions will appear 
to the right with its timecode). MoveCaptioner will automatically continue  
playing the next amount of seconds.
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4) In order to have 32 characters per line in your captions, go to Edit > Add 
Line Breaks Automatically.

5) Enter the number 32 to break the lines every 32 characters. “Read left to 
right” should be selected. Click on Break lines.

Tip: It is recommended to add line breaks after you have finished captioning 
your video.
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6) Under Text Properties, you can change the font, size of text, and color of text. 
You can also change the color and height of the background the captions will 
appear on. If you change the text properties after you type your captions, click 
on “Change All Captions” to change all the captions. 

Tip: It is recommended to change the text properties after you are finished  
captioning your video.
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Editing Captions

1) Under the editing section, you are able to edit your captions.

Select a caption to remove it.

Select a caption to insert a 
new blank caption before it.

Insert your cursor to where you 
want to split your caption.

Select a caption to merge with 
the next caption.

Insert your cursor to where you 
want to split the caption to the 
previous caption.

Preview your captioned video.

Select the caption where you left off 
to resume making new captions.

Insert your cursor to where you 
want to split the caption to the 
next caption.
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Exporting Captions to Your Video

1) In order to save your video with the captions, click on Export > Embedded 
QuickTime (Unicode).

2) A window will pop up prompting you to save in QuickTime format. Name and 
save your video.

Tip: It is recommended to name the video the same as the original, along with 
“captioned”.
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3) After saving your video, it will pop up in QuickTime Player with your captions.
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1) To export transcript files, click on Export. The most common transcript file 
format is .SRT, however you can also export .TXT file formats by exporting  
transcripts (paragraph form) or transcripts (with timecode).

Exporting and Importing Captions

2) In order to import a transcript into MovieCaptioner, click on Import, and  
select which format you would like to import in. It is recommended to import in 
Text in Line Form, SRT, and QT Text.

Note: YouTube Captions and SubRip 
SRT are both .SRT files formats.

Note: Text in Paragraph Form and Text in 
Line Form are both .TXT file formats. 
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Caption File Formats
SRT - YouTube and other web players
SBV - YouTube caption file
DFXP - Flash Players
SCC - iPods, iTunes, DVD encoding
SAMI - Windows Media
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Frequently Asked Questions
1) What’s the difference between open and closed captions?

Open captions are embedded into the movie; they can’t be turned off. Closed 
captions give the viewer the option to turn the captions on or off.

2) After using MovieCaptioner, will my captions show up in Windows Media 
Player?
 
Since MovieCaptioner is a QuickTime based software, captions will not appear 
in Windows Media Player.

3) Will MovieCaptioner work with ZoomText?

Yes, MovieCaptioner will work with ZoomText. The faster and better the specs of 
your computer, the faster both programs will respond.

4) Will MovieCaptioner work with Dragon Naturally Speaking?

It depends. Dragon is a big program that uses a lot of RAM and CPU power. If 
you use both programs at the same time, you will experience lagging and 
freezing, unless you use a very powerful computer.
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Please write down any comments, issues you came 
across, what worked, and what didn’t working using 
MovieCaptioner.
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Production time may vary depending on the captionist’s typing ability and 
speed, and specs and speed of the computer.

1 minute video = 5 minutes of captioning
5 minute video = 25-30 minutes of captioning
10 minute video = 50-60 minutes of captioning
30 minute video = 2-3 hours of captioning
1 hour video = 5-7 hours of captioning

Approximate Production Time
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1) Go to YouTube and log in to your account. After you have logged in, click on 
the upload button at the top right.

Note: Since MovieCaptioner creates closed captions, which are not embedded 
into the video, you will have to upload the transcript file seperately.

2)First, upload the original video by clicking on “select files to upload”.

3) Wait until your video finished uploading and processing.

Uploading to Youtube
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4) Click on the link to your video when it is finished uploading and processing.

5) Click on the CC logo at the bottom of the video to add the captions.

6) Select the video language.
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7) Click on “add subtitles or CC” and then select the language.

8) Under “select method”, choose “upload a file”.
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9) You can select either transcript or subtitles file, then browse for the file.

10) Click on upload on the bottom right. 
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11) Once you upload the transcript, you are able to edit them. If no edits are 
needed, proceed by clicking on “set timings”.

12) Click on English.
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13) Click on publish at the bottom right.

14) You now have captions on your video. To enable them, click on the CC  
button on the video, and select “on”.
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1) Go to Vimeo and log in to your account. After you have logged in, click on 
“upload” at the top right to upload your video, or click on “upload a video” to 
the right of the page.

2) Click on “Choose a Video to Upload”. Browse for your video, then click on 
“upload selected videos”.

Uploading to Vimeo
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3) Wait for your video to load, then click on “Done! Go to video”.

4) As you wait for your video to convert, start uploading your captions by  
clicking on settings.
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5) Click on advanced.

6) Click on “choose a caption file to upload” under “add captions and  
subtitles”, and browse for your caption file.

7) When your caption file uploads, select the language, and select “captions” 
for the type.
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8) Click on save changes when you are finished. You now have captions  
uploaded to your video. By clicking on the CC button on the bottom right, you 
are able to toggle the captions on or off.


